[转载]爆发拉升指标公式等N多通达信指标合集_温连成功的博客

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

爆发拉升定额表达式
Var1:=(HIGH+LOW+CLOSE)/3;
Var2:=(Var1-MA(Var1,14))/(*AVEDEV(Var1,14));
100, POINTDOT;
0, POINTDOT;
-100, POINTDOT;
BB: EMA(Var2,2);
VAR3: =毫安(求体积法),5);
VAR4:=毫安(求体积法),10);
VAR5:=毫安(求体积法),60);
VAR6: = MA(停下),5);
VAR7:= MA(停下),8);
VAR8: = MA(停下),25);
VAR9:= MA(停下),60);
VarA:=穿插(VAR2),BB) AND Var2>80 AND
VOL>Var3 AND VOL>Var4 AND
VOL>Var5 AND Var6>Var9 AND
Var7>Var9 AND Var8>Var9 AND
OPENVar6;
DRAWTEXT(VarA,120,” 爆发拉升!”), , coloryellow;
STICKLINE(VarA,130,-100,5,0), , colorred;
基数:=十字架(BB),-100);
drawicon(基数,-100,1);

分时把持面板的演奏者表达式
VAR1: = EMA(EMA),13),13);
控盘:=(VAR1-REF(VAR1,1)/REF(VAR1),1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
贴线(控制键>涉及提供免费入场券),1) AND
控盘<0,控盘,0,1,1),COLORFF00FF;
缺少Zhuang把持板=把持面板<0;
贴线(控制键>涉及提供免费入场券),1) AND
把持> 0,控盘,0,1,1),COLOR0000FF;
有Zhuang把持面板:=把持> REF(把持),1) AND 把持> 0;
VAR2:=100*WINNER(停下)*);
STICKLINE(控盘 0,控盘,0,1,1),COLORFFFF00;
次要装运:=把持面板 0;
STICKLINE(VAR2>50 AND 本钱(85) 0,控盘,0,1,1),COLOR00FFFF;
高把持盘 VAR2>50 AND 本钱(85) 0,COLOR00FFFF,LINETHICK2;
A10: =穿插(对照),0);
把持盘B: =拒波器(IF)(A10),1,0),5);
{分时价钱码}
JYN:= DyNANFO(11)
{波段市法典}
P=55;S=8;M1:=3;
财:=(EMA(停下),S)- EMA(停下),P))*10,COLORRED,LINETHICK2;
极乐:= EMA,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0),100,50));
价钱叉开市授权。
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND
(C-JJ)/JJ<
STJ1:=(C-JJ)/JJ>
{把持授权。
STJ01:=控盘 AND
控盘>;
STJ02:=把持> 0;
BTJ2:=把持>REF(把持),1) AND 控盘<-;
BTJ22:=把持>REF(对照),1) AND 控盘<0 ;
{波段市授权}
BTJ3:=CROSS(财,神)
AND  财<-0.3;
BTJ32:=CROSS(财,神)
AND  财<-0.1;
STJ31:=CROSS(神,繁荣)
STJ32:=CROSS(神,财)
AND  财>
{以下是导火线}
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,”↑买底”),COLORRED;
DRAWTEXT(BTJ811,神*,你是Chuang吗?,COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,卖,COLOR00FF00;
DIFF: (EMA(停下),8) – EMA(停下),55))*10,COLORRED;
DEA: EMA,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
Zhuang:滤除(Zhuang),55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,你是Zhuang吗?,COLORWHITE;

增益正告
VAL3: = LLV(高),240);
VAR4:=100*(停下)-VAR3)/VAR3;
VR5: = REF(LLV)(停下),480),1);
VR6:=REF(HHV),480),1);
VAR7:=100*(停下)-VAR5)/(VAR6-VAR5);
VAR8:=(停下)-LLV(停下),981)/(HHV(停下),981)-LLV(停下),981))*100;
VAR9:=(停下)-LLV(停下),393)/(HHV(停下),393)-LLV(停下),393))*100;
VARA(=),981)/(HHV(高),981)-LLV(低),981))*100;
VARB:=(停下)-LL(L)OW,393)/(HHV(高),393)-LLV(低),393))*100;
VARC:=EMA(100*(停下)-LL(L)OW,100)/(HHV(高),100)-LLV(低),100)),5)/4;
(日期)<1031231,IF(VARC>),0);
VARE:=VARC<1;
VARF:=VARD;
VAR10:=VAR4<0 AND VAR7<0;
VAR11:=1;
VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
VAR13:=EMA(VAR12,21);
VAR14:=STD(VAR12,21);
VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
VAR16:=(EMA(VAR15,89)-25)**VAR11;
VAR17:=EMA(VAR16,5)*2*VAR11;
VAR18:=EMA(VAR17,3)*VAR11;
VAR19:=3*VAR17-2*VAR18*VAR11;
VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND
CROSS(VAR17,VAR18),1,0); VAR1B:=IF(CROSS(VAR17,VAR19) AND
CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
买点: IF(拒波器)(VAR8=0) AND VARE AND VAR10 AND VAR1A,5)=1,10,0),
COLORRED;
卖点: IF(拒波器)(VAR8=100) AND VARF AND VAR1B,5)=1,10,0),
COLORGREEN;
VAR1C:=EMA(100*(停下)-LL(L)OW,100)/(HHV(高),100)-LLV(低),100)),13)/4;
VAR1D:=EMA(停下),2)-EMA(停下),89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*(VAR1F,2);
VAR21:=SQRT(SQRT(低)*HIGH*OPEN*停下);
VAR22:=EMA(VAR21*);
VAR23:=(HIGH+LOW+CLOSE)/3;
VAR24:=(VAR23-MA(VAR23,14))/(*AVEDEV(VAR23,14));
VAR25: = IF(年)<2008 AND VAR1F>,VAR20,0)/45;
庄拉线 VAR25,COLORYELLOW ;
VAR26:=EMA(停下),2)-EMA(停下),150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*(VAR28,1);
VAR2A:=SQRT(SQRT(低)*HIGH*OPEN*停下);
VAR2B:=EMA(VAR2A*);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(*AVEDEV(VAR2C,14));
黑马线 IF( VAR28>)*5, COLORRED;
量价线: (停下)-MA(停下),21)/MA(停下),21)*100, COLORWHITE;
VAR2E:=IF(拒波器)(>0) AND
量价线<3,5)=1,12,0);
增益正告: (拒波器(庄拉线>0) AND 庄拉线< AND VAR2E AND VAR1C<3,10)=1,10,0), COLORWHITE;
自有本钱选择器 IF(拒波器)(VAR2E>0) AND VAR1C<2 AND 庄拉线>0 AND 庄拉线<1 AND 黑马线>0 AND 黑马线<1.5 AND VAR2E>0,5)=1,10,0),COLORFFFFFF;
慢慢小块地标(Buy>0),10,1);
卖点(卖点>0),10,2);
DRAWICON(增益正告>0,10,1);
慢慢小块地标(自有本钱选择器> 0),10,1);

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

竖向桩量的次要定额表达式
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CAAA: =(3×C H L O)/ 6
VAR1:=(8*AAA+7*REF(AAA,1) 6*REF(AAA),2) 5*REF(AAA),3) 4*REF(AAA),4) 3*REF(AAA),5) 2*REF(AAA),6) REF(AAA),8))/36;
VAR2:=(HHV(VAR1,5) HHV(VAR1),10) HHV(VAR1),20))/3;
VAR3:=(LLV(VAR1,5) LLV(VAR1),10) LLV(VAR1),20))/3;
VAR4:=(HHV(VAR2,5) HHV(VAR2),10) HHV(VAR2),20))/3;
VAR5:=(LLV(VAR3,5) LLV(VAR3),10) LLV(VAR3),20))/3;
VAR6:=(LLV(VAR1,2) LLV(VAR1),4) LLV(VAR1),6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
使碰到某物:VAR1,COLORWHITE;
中值的:VAR6,COLORYELLOW;
下:假如(VAR1= VAR6),VAR6,DRAWNULL),COLORGREEN;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND
CLOSE>VAR1;
桩数:=滤除(TJ1),5);
TJ2:=IF(BARSLAST(立桩量)=1 AND
CLOSE>REF(高),1),1,假如(Bass末)(=2) AND
CLOSE>REF(高),2),1,假如(Bass末)(=3) AND
CLOSE>REF(高),3),1,0)));
打破:=TJ2=1;
STICKLINE(停下),REF(高),巴斯末(桩量),REF(高),巴斯末(桩量),1,0),COLORCYAN;
STICKLINE(停下),涉及文献(低),巴斯末(桩量),涉及文献(低),巴斯末(桩量),1,0),COLORYELLOW;
TJ3:=IF(BARSLAST(立桩量)=1 AND
CLOSE>涉及文献(低),1),1,假如(Bass末)(=2) AND
CLOSE>涉及文献(低),2),1,假如(Bass末)(=3) AND
CLOSE>涉及文献(低),3),1,0)));
三天必须运用的:= TJ3=1
创建:=三天必须运用的 AND 打破;
设置授权:=滤除(设置),3);
绘制倒转术(授权找到),L*,设置,COLORYELLOW;
B:=ZIG(3,50/5)*100,COLORRED,LINETHICK2;
G:=MA(B,2),COLORGREEN,LINETHICK2;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
DRAWTEXT(W=1000,H*,卖 ),COLOR00FF00;
DRAWTEXT(D=1000,L*,买,COLORRED;

FWH3358泥土演奏者
源法典如次
音量:音量,VOLSTICK;
MAVOL1: MA(求体积法),5);
MAVOR2: MA(求体积法),35);
MaVo3: MA(求体积法),135);
(穿插(* 1000>0.01) AND
“”<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

分时附图【斯坦福同步加速器照射方案
A1=(VOL/CHIVE)/ 3
{A222:=IF(A1> AND
CLOSE>REF(停下),1),A1,0);}
{A22:=SUM(A222,0);}
A2:=和((假如)((A1) AND
(停下),1)))),A1,0)),0);
A3:=和((假如)((A1>) AND
(停下)<(REF(停下),1)))),A1,0)),0);
A4:=和((IF)((A1)<) AND (停下),1)))),A1,0)),0);
A5:=和((IF)((A1)<) AND (停下)<(REF(停下),1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR=1),((100*A2)/A6),0);
A8:=((IF((ISLASTBAR=1),((100*A3)/A6),0)));
A9:=((IF((ISLASTBAR=1),((100*A4)/A6),0)));
A10:=((IF((ISLASTBAR=1),((100*A5)/A6),0)));
机构买通红:(A2),LINETHICK3,COLORRED;
机构失望绿色:(A3),LINETHICK3,COLORGREEN;
零卖买通黄色:(A4),COLORYELLOW;
零卖蓝:(A5),COLORBLUE;
预警入口:10.0;
DRAWTEXT(ISLASTBAR=1,机构买盘红*,机构买通,LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构失望绿色,机构失望,LINETHICK2,COLORBROWN;
DRAWTEXT(ISLASTBAR=1,零卖买通黄色,零卖买通,LINETHICK2,COLORLIGREEN;
DRAWTEXT(ISLASTBAR=1,零卖蓝,零卖业),LINETHICK2,COLORBLUE;
论述使保持平衡:(机构买盘红-机构失望绿色)>
抄录基数:IF(穿插(A2)),A3),10,0),LINETHICK3,COLORMAGENTA;

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

E2反向泵浦
VAR31:=CLOSE>REF(停下),1) AND
CLOSE>REF(停下),2);
VAR32:=REF(VAR31,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR33:=REF(VAR32,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VAR34:=REF(VAR33,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);

VAR35:=REF(VAR34,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VAR36:=REF(VAR35,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR37:=REF(VAR36,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VAR38:=REF(VAR37,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR39:=REF(VAR38,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VARA:涉及文献(VAR39),1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
(VARA),1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VARC:=REF(VARB,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
沃德:=停下

瓦尔:,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VARF:= REF(VARE),1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR110:=REF(VARF,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VAR111:=REF(VAR110,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR112:=REF(VAR111,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
差分,12)-EMA(DSET),26);
DEA:=EMA,9),COLORFFFF00;
VAR113:=REF(VAR112,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR114:=REF(VAR113,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VAR115:=REF(VAR114,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
D:((LMV)(MACD),8)>0) AND
(MACD>涉及文献,1))) AND
(MACD),1)<涉及文献,2))) AND (MACD),2)<涉及文献,3))) AND (MACD),3)<涉及文献,4))AND (MACD),4)>涉及文献,5)和
(MACD),5)>涉及文献,6));
VAR116:=REF(VAR115,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
VAR117:=REF(VAR116,1) AND CLOSE<=REF(停下),1) AND CLOSE>=REF(停下),2);
VAR118:=REF(VAR117,1) AND CLOSE>=REF(停下),1) AND
CLOSE<=REF(停下),2);
MACD:=(DIF-DEA)* 2
VAR119:=REF(VARD) OR VARE OR VARF OR VAR110 OR VAR111 OR VAR112 OR
VAR113 OR
VAR114 OR VAR115 OR VAR116 OR VAR117 OR VAR118,1) AND VAR31;
VAR1A:=REF(VAR31 OR VAR32 OR VAR33 OR VAR34 OR VAR35 OR VAR36 OR
VAR37 OR
VAR38 OR VAR39 OR VARA OR VARB OR VARC,1) AND VARD;

A:STICKLINE(MACD>=0 AND
MACD>=涉及文献,1) AND 涉及文献,1)<0 AND MACD>=) ,COLORRED ;

E2反向泵浦:STICKLINE((((LLV(MACD,3)>0) AND
(MACD>涉及文献,1))) AND
(MACD),1)<涉及文献,2)))  AND
(MACD),2)<涉及文献,3))AND MACD>=),COLORYELLOW; ;

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

给红袖加法香味、源码、小块地)
法:白色缠是可以思索的。,黄绦子似乎是装运。。在详细的消耗处理中,我们家也必不可少的事物评述白色的角度。、宽度、无论是在0轴上运转,温柔的在蓝色块上运转等等及其他。。我不能胜任的设置无论哪些回复,直到我查看所某个源法典。,全世界都很忙。,你不喜欢工夫来回复。,我只希望的东西假如某个人学习并消耗这定额。,当你有空背面时,宣布你的亲身参与。,大批庞大的大批庞大的自有本钱演奏者都批改。,看一眼怎样运用它。,我在实践国术。,我变卖同一的游玩可以用在确切的的声援随身。,自有本钱演奏者同样这么。,我们家独自的更多的学习。,更多的沟通可以筹集你的程度。。
红袖添加香料源法典:
VH1:(HHV(高),50)-停下(/)(HHV(高),50)-LLV(低),50));
VAR2:=SMA(VAR1,47,1)+10;
VAR3:=(停下)-LL(L)OW,48)/(HHV(高),48)-LLV(低),48));
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+10;
DDDD:=VAR5-VAR2;
贴线(DDD),1)贴线(DDD),1)> DDDD,DDDD,DDDD,1),8,1),COLORYELLOW;
绘制图标(穿插),DDDD,1)),);
绘制图标(穿插),1),DDDD),DDDD,1)+);
DIFF:(EMA(停下),10)-EMA(停下),20))*0.7,LINETHICK1,COLORRED;
DEAF:EMA,8),LINETHICK1,COLORGREEN;MACD1:=(DIFF-DEAF),COLORSTICK;
DRAWBAND(DIFF,RGB(250,100,100),DEAF,RGB(0),0,0));
短:=5
长:=26
中:=2
DIF:(EMA(停下),SHORT)-EMA(停下),长),LINETHICK1,COLORYELLOW;
DEA:EMA(DIF),中)
DRAWBAND(DIF,RGB(250,0,0),DEA,RGB(200),180,280));
MACD:=(DIF DEA)* 2,COLORSTICK;
下:=假如(DIF)十字图标(DIF),DEA) AND DIF>REF(DIF,1) AND
DEA<0,DIF,0);
趋向线:=MACD1,LINETHICK2,COLORCYAN;
断定:=(SMA(((C+L)/2-LL(L),21)/(HHV((H C)/ 2),21)-LL(L),21))*100,2,1)-8);
STICKLINE(FILTER(CROSS(断定,趋向线)=1 OR 鉴定>鉴定(鉴定),1),10)
AND 断定<25 ,0,),COLORRED;
STICKLINE(FILTER(断定65,5),0,),COLORGREEN;
MA5:= EMA(C),3);
MA13:= EMA(C),13);
(=)拉线(L=LLV(L),BARSLAST(CROSS(MA13,MA5))+1),LL(L),BARSLAST(CROSS
(MA13,MA5))+1),H=乙型肝炎病毒(H),BARSLAST(CROSS(MA5,MA13))+1),乙型肝炎病毒(H),BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=乙型肝炎病毒(H),BARSLAST(CROSS(MA5,MA13))+1),乙型肝炎病毒(H),BARSLAST(CROSS
(MA5,MA13))+1),L=LL(L),BARSLAST(CROSS(MA13,MA5))+1),LL(L),BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
HR:=乙型肝炎病毒(H)IGH,55);
HRY:=LL(L)OW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(下),1)<下(下),2) AND UP>下(下),1) AND CDRAWTEXT(TJ2,,金牛宫,COLOR00FFFF;
0;
介绍红袖天数:BARSLASTCOUNT(DIF>=DEA),NODRAW;

山或山:SMA(C),125,1),COLORYELLOW;
B1:= MA(C),1);
B2:SMA(SMA)(B1),2,1),2,1),2,1),COLORRED;
SMA2:MA(B2,2),COLORCYAN;
盒顶:HHV(MA)(B2),2),58),COLOR00AAFF;
IF(B210:=EMA(停下),10);
25:EMA(停下),25),COLORWHITE;
40:EMA(停下),40),COLOR00AA00;
80:EMA(停下),80),COLORFFFF00;
125:SMA(C),125,1),COLORYELLOW;
VAR1:=(100 – ((90 * (乙型肝炎病毒(H)IGH,21) – 停下) / (乙型肝炎病毒(H)IGH,21) –
LL(L)OW,21))));
VAR3:=(100 – 妈((100) * (乙型肝炎病毒(H)IGH,6) – 停下) / (乙型肝炎病毒(H)IGH,6) –
LL(L)OW,6))),34));
小流域:SMA(马(C)),5),430,1),COLORB48F33,LINETHICK2;
买:DRAWTEXT(CROSS(VAR1,MA(VAR3,VAR1)) AND
B2>SMA2,(低) * 7),”←⊙买,COLORRED;
拉克文(十字),10) AND VAR3>1 AND
B2>SMA2,L*,”←※”),COLORWHITE,LINETHICK2;
拉克文(十字),25) AND VAR3>1 AND
B2>SMA2,L*,”←◇”),COLORGREEN,LINETHICK2;
拉克文(十字),40) AND VAR3>1 AND
B2>SMA2,L*,”←□”),COLORRED,LINETHICK2;

幽灵(价)、短顶)
V5:=毫安(求体积法),5);
V10=毫安(求体积法),10);
V20:=毫安(求体积法),20);
LDAY1:=BARSLAST(CROSS(V5,V10));
LDAY2:=BARSLAST(CROSS(V5,V20));
L第3天:=BARSLAST(CROSS(V10,V20));
LTJ1:=(LD)AY1>LDAY2
OR LDAY1=LDAY2) {和 计数(十字),V20),LDAY1)=1} AND LDAY2=0
AND
V10LTJ2:=(C>O AND 涉及文献(C),1)<涉及文献,1) AND 涉及文献(C),2)>涉及文献,2)
AND C>涉及文献(C),2));
LTJ:=LTJ1 AND LTJ2;
LTJ0:=LTJ1 AND
V10>REF(V10,1);
MA5:马(C),5),COLORWHITE;
MA10:马(C),10),COLORCYAN;
MA20:马(C),20),COLORRED;
MA40:马(C),40),LINETHICK2,POINTDOT,COLORBLUE;
M60:马(C),60),LINETHICK2,POINTDOT,COLORGREEN;
PDAY1
:= BARSLAST(CROSS(MA5,Ma60)60天摇动公正地值{ 5公正地值。
PDAY2 :=
BARSLAST(CROSS(MA10,Ma60)60天摇动公正地值为{ 10日公正地。,到这地步方式鸭脖}
P第3天 :=
BARSLAST(REF(高)=乙型肝炎病毒(H)IGH,PDAY2),(1);{成形头。,瀑布,
PDAY4 :=
BARSLAST(CROSS(MA10,MA5){ OR (REF(MA10,1)MA5= MA10)};,5天摇动公正地线和10天摇动公正地线。
PDAY5 := BARSLAST(CROSS(MA5,MA10){ OR
(REF(MA5,1)=REF(MA10),1) AND
MA5> MA10);,5日均线和10日均线方式黄金叉。,方式部}
A1:=
PDAY1>PDAY2 AND PDAY2>P第3天 AND
P第3天>PDAY4 AND PDAY4>PDAY5 AND
PDAY5<5;
A2:= 计数(十),MA5),PDAY2)=1;
A3:=MA5>MA60 AND
MA10>MA60;
{JT:=穿插(MA20),MA60) AND C>O AND
涉及文献(C),1)<涉及文献,1) AND
涉及文献(C),2)>涉及文献,2);
CSFR =穿插(C),MA20) AND 克罗斯(C),MA40) AND
克罗斯(C),MA60);
STICKLINE(JT,H,L,1,0),COLORYELLOW;
STICKLINE(JT,O,C,8,0),COLORYELLOW;
STICKLINE(CSFR,H,L,1,0),COLORWHITE;
STICKLINE(CSFR,O,C,8,0),COLORWHITE;
DRAWTEXT(CSFR,H,水莲花,COLORYELLOW;
DRAWTEXT(JT
,L, 价,COLORRED;}
CSFR =穿插(C),MA20) AND 克罗斯(C),MA40) AND
克罗斯(C),MA60);
YDAY1:=BARSLAST(CROSS(MA5,MA10));
YDAY2:=BARSLAST(CROSS(MA5,MA20));
Y第3天:=BARSLAST(CROSS(MA10,MA20));
YJZZ:=(YDAY1=YDAY2  AND
YDAY2=Y第3天 OR (YDAY1-YDAY2=1 OR YDAY2-Y第3天=1)) AND
REF(MA5,2)AND REF(MA10,2)MA10 AND MA10>MA20
;
YJZZ1:=YDAY1=YDAY2  AND
YDAY2=Y第3天  AND
MA5>MA10
AND MA10>MA20 AND YDAY1=1;
YJT:=YDAY1>=YDAY2 AND YDAY2=0 AND
MA10DAY1:=BARSLAST(CROSS(MA20,MA40));
DAY2:=BARSLAST(CROSS(MA20,MA60));
第3天:=BARSLAST(CROSS(MA40,MA60));
TJ0:=DAY1>=DAY2
AND
第3天<5;
短顶:MA(REF(乙型肝炎病毒(H),40),1),1);
顶上的:MA(REF(乙型肝炎病毒(H),60),1),1);
年顶:MA(REF(乙型肝炎病毒(H),0),1),1),LINETHICK2,POINTDOT,COLORWHITE;
JZZ:=DAY1=DAY2  AND
DAY2=第3天 AND REF(MA20,1)MA20>MA40 AND MA40>MA60;
TJ1:=DAY1>=DAY2 AND
计数(十字),MA60),DAY1)=1{和
(DAY1-DAY2)<10};
TJ2:=C>O AND
克罗斯(C),顶上的)
TJ21:=C>O AND 克罗斯(C),短顶)
{TJ22:=C>O AND 克罗斯(C),年度顶部)
AND VOLTJ3:=VOL>REF(VOL,1);
TJ4:=MA20>MA60 AND
MA40>REF(MA40,1) AND MA40TJ5:=DAY1>=DAY2 AND DAY2=0 AND
MA40{TJ:=(TJ2 AND TJ3) OR (TJ21 AND
TJ3);}
Tj:= DyNANFO(4)>0
AND 乙型肝炎病毒(H)IGH,10)/LL(L)OW,10)<5
AND
REF(停下),1)<(LL(L)OW,15)+(乙型肝炎病毒(H)IGH,15)-LL(L)OW,15))*)
AND
CLOSE>OPEN
AND
CLOSE>=乙型肝炎病毒(H)IGH,10);
STICKLINE(LTJ0,H,L,1,0),COLORGREEN;
STICKLINE(LTJ0,O,C,8,0),COLORGREEN;
STICKLINE(TJ,H,L,1,0),COLORYELLOW;
STICKLINE(TJ,O,C,8,0),COLORYELLOW;
{STICKLINE(TJ22,H,L,1,0),COLORYELLOW;
STICKLINE(TJ22,O,C,8,0),COLORYELLOW;}
STICKLINE(LTJ,H,L,1,0),COLORRED;
STICKLINE(LTJ,O,C,8,0),COLORRED;
STICKLINE(CSFR,H,L,1,0),COLORWHITE;
STICKLINE(CSFR,O,C,8,0),COLORWHITE;
DRAWTEXT(CSFR,H,水莲花,COLORYELLOW;
DRAWTEXT(TJ,,
音量打破,COLORRED;
{DRAWTEXT(TJ22,H+,
轻易过顶。,COLORWHITE;}
DRAWTEXT(LTJ,H+,大批支持者 在许多方面加农炮,COLORYELLOW;
DRAWTEXT(LTJ0,H+,陀,COLORYELLOW;
DRAWTEXT(TJ5,MA60,使驻扎价钱。,COLORYELLOW;
DRAWTEXT(YJT,MA20-,每月价钱。,COLORYELLOW;
DRAWTEXT(JZZ,MA60,金本位的星形轮,COLORYELLOW;
DRAWTEXT(YJZZ
OR YJZZ1,MA20-,东菲比霸蓊王星形轮,COLORYELLOW;
老鸭头:=(A1) AND A2 AND A3) AND 拒波器(A1)
AND A2 AND A3
,5);

论述(百思买集团)、买通自有本钱品质
LC:=REF(停下),1);
RSI5:=((SMA(MAX((停下) – LC),0),5,1) / SMA(ABS((停下) – LC)),5,1))
* 100);
Tr1:=和(max(max)(高) – 低),ABS(高) – REF(停下),1)))),ABS((低)
– REF(停下),1)))),10);
HD =(高) – REF(高),1));
LD:=(涉及文献(低),1) – 低);
=(和)((HD)((HD) > 0) AND (高清) >
LD),HD,0),10);
DM:=和(IF((LD) > 0) AND (LD) >
高清),LD,0),10);
PDI=((DMP) * 100) / TR1);
MDI=((DMM) * 100) / TR1);
(ABS)(MDI) – PDI) / (MDI) + PDI) * 100),5);
AV:=(RSI5 + ADX)
DXR: =((ADX) + ADX(ADX),5)) / 2) + RSI5);
WR10:=((100 * (乙型肝炎病毒(H)IGH,10) – 停下) / (乙型肝炎病毒(H)IGH,10) –
LL(L)OW,10)));
NEWVOL:=(RSI5 – WR10);
百思买集团:(AV) + NEWVOL);
买通自有本钱选择:假如(穿插买通),0),4,0),STICK,COLOR00FFFF,LINETHICK2;
VARA1: = SMA(买通自有本钱选择),3,1);
VARA2:=SMA(VARA1,3,1),COLOR0000FF;
VARA3:=SMA(VARA2,3,1),COLOR00FFFF;
简沧买通点:IF(穿插(VARA2)),VARA3) AND (VARA2<40),5,0* 10000),COLOR0000FF,LINETHICK1;
贴线(简沧买点),0,),COLORFF80FF;
贴线(简沧买点),,2.8,2,0),COLOR3000FF;
RSV:=(((停下) – LL(L)OW,9)) / (乙型肝炎病毒(H)IGH,9) – LL(L)OW,9))) *
50);
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最适宜条件补进机遇 If(穿插(J),3),1,0),STICK,COLORFFFF00;
贴线(最适宜条件买通工夫),0,1,3,0),COLOR009999;
贴线(最适宜条件买通工夫),0,1,2,0),COLOR00DDDD;
贴线(最适宜条件买通工夫),0,1,1,0),COLOR00FFFF;
系统构造
假如(百思买集团)<5,-),STICK,COLOR00FF00,LINETHICK1;
找到日:贴线,0,-1,4,1),COLOR00FF00,LINETHICK5;
趋向:3*SMA((停下)-LL(L)OW,38))/(乙型肝炎病毒(H)IGH,38)-LL(L)OW,38))*100,5,1)-2*SMA(SMA((停下)-LL(L)OW,27))/(乙型肝炎病毒(H)IGH,27)-LL(L)OW,27))*100,5,1),3,1),LINETHICK2,COLORFF99FF,NODRAW;
备钱:
假如(趋向)<=20,),COLORD0D0D0,STICK,LINETHICK3;
短时间做成的买通
假如(趋向)<=10,1,0),COLORFF38FF,STICK,LINETHICK3;
BIAS1:=(C-马(C),6))/马(C),6)*100,COLORFFDDCC;
BIAS2:(C-马(C),13))/马(C),13)*100,COLORFFFFFF,LINETHICK1;
BIAS3:=(C-马(C),26))/马(C),26)*100,COLORFFFFFF,LINETHICK1;
乖离:(BIAS1+2*BIAS2+3*BIAS3)/6,COLOR00FFFF;
容忍领先限度,3),COLORFF80FF;
STICKLINE(CROSS(乖离,叉开蔓延 AND
叉开蔓延<-9,-4,0,1,1),COLORFFFFFF;
STICKLINE(CROSS(叉开蔓延,乖离) AND
行动良好>10,6,0,3,0),COLORFF88FF;
DRAWBAND(MA(乖离,1),RGB(240,120,40),MA(叉开蔓延,1),RGB(256,200,20));
警方下落:(BIAS2)上升:IF(BIAS2>REF(BIAS2,1),BIAS2,DRAWNULL),COLOR00FFFF,LINETHICK3;
R:SMA(MAX(停下)- 涉及文献(C),1),0),6,1)/SMA(ABS(停下)-
涉及文献(C),1)),6,1)*100,COLORFFCCFF,NODRAW;
R2:SMA(MAX(停下)- 涉及文献(C),1),0),13,1)/SMA(ABS(停下)-
涉及文献(C),1)),13,1)*100,COLOR00CCFF,NODRAW;
紧贴线(十字线),R) AND
R2>78,2,0,3,-1),COLOR30FFFF;
CC:=(C-涉及文献(C),1))/涉及文献(C),1)*100>;
DD: =<马(C),5)*21;
EE=V老鼠仓:=(L)<(AMOUNT/V)*) AND CC AND DD AND EE,LINETHICK0,COLOR0099FF;
似鼠动物农庄,-5,老鼠,COLORFFFFFF;
基数选择:槽条(3),15,1)<4,NODRAW;
滤色镜(基数=1),3),-2,基数,COLOR00FF00;
头(=)((3),15,1)<10)=1,2,0);
走掉:=(头)REF(头),1),H,0),COLORWHITE,NODRAW;

工夫(工夫窗)
工夫窗=HVHARBAR(ZIG(3),m)> REF(ZIG(3),M),1)
AND ZIG(3),M), 1)绘制倒转术(工夫窗口=1),L*4,”>”),COLORRED;
贴线(工夫窗=2),L*,L*8,2,0),COLORYELLOW;
绘制倒转术(工夫窗口=2),L*4,3天,COLORRED;
绘制倒转术(工夫窗口=3),H*,”>”),COLORGREEN;
贴线(工夫窗=4),H*,H*),COLORYELLOW;
绘制倒转术(工夫窗口=4),H*,5天,COLORGREEN;
绘制倒转术(工夫窗口=6),L*4,”>”),COLORRED;
贴线(工夫窗=7),L*,L*8,2,0),COLORYELLOW;
绘制倒转术(工夫窗口=7),L*4,8天,COLORRED;
绘制倒转术(工夫窗口=1)1,H*,”>”),COLORGREEN;
贴线(工夫窗=12),H*,H*),COLORYELLOW;
绘制倒转术(工夫窗口=1)2,H*,13天,COLORGREEN;
绘制倒转术(工夫窗口=1)9,L*4,”>”),COLORLIRED;
贴线(工夫窗=2)0,L*,L*8,2,0),COLORYELLOW;
绘制倒转术(工夫窗口=2)0,L*4,21天,COLORLIRED;
绘制倒转术(工夫窗口=3)2,H*,”>”),COLORLIGREEN;
贴线(工夫窗=33),H*,H*),COLORYELLOW;
绘制倒转术(工夫窗口=3)3,H*,34天,COLORLIGREEN;
绘制倒转术(工夫窗口=53),L*4,”>”),COLORLIRED;
贴线(工夫窗=54),L*,L*8,2,0),COLORYELLOW;
绘制倒转术(工夫窗口=54),L*4,55天,COLORLIRED;
绘制倒转术(工夫窗口=87),H*,”>”),COLORLIGREEN;
贴线(工夫窗=88),H*,H*),COLORYELLOW;
绘制倒转术(工夫窗口=88),H*,89天,COLORLIGREEN;
绘制倒转术(工夫窗口=1)42,L*4,”>”),COLORLIRED;
STICKLINE(工夫之窗=143,L*,L*8,2,0),COLORYELLOW;
绘制倒转术(工夫窗口=1)43,L*4,”144天”),COLORLIRED;
绘制倒转术(工夫窗口=2)31,H*,”>”),COLORLIGREEN;
贴线(工夫窗=2)32,H*,H*),COLORYELLOW;
绘制倒转术(工夫窗口=2)32,H*,”233天”),COLORLIGREEN;
绘制倒转术(工夫窗口=3)75,L*4,”>”),COLORLIRED;
STICKLINE(工夫之窗=376,L*,L*8,2,0),COLORYELLOW;
绘制倒转术(工夫窗口=3)76,L*4,”377天”),COLORLIRED;
绘制倒转术(工夫窗口=6)08,H*,”>”),COLORLIGREEN;

科鱼水(基数吸入)
VAR1:=涉及文献(低),1);
VAR2:=SMA(ABS(低)-VAR1),3,1)/SMA(MAX(低)-VAR1,0),3,1)*100;
VAR3:=EMA(IF(停下)*,VAR2*10,VAR2/10),3);
VAR4:=LL(L)OW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LL(L)OW,90),1,0);
VAR7:=EMA(IF(低)<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
基数吸筹: STICKLINE(VAR7,0,VAR7,6,1),COLORRED ;
V1:=LLV(H),240);
科鱼:100*(C-V1)/V1,COLORRED,LINETHICK1;
V2:=乙型肝炎病毒(H),240);

海员打破(趋向说服力)、减少趋向)
上趋向:MA(低),20)*,COLOR0080FF,LINETHICK2;
次上趋向:MA(低),20)*
居后地趋向:MA(高),20)*,COLORWHITE;
减少趋向:MA(高),20)*0.8,COLORGREEN,LINETHICK2;
ZD:=(C-涉及文献(C),1))/涉及文献(C),1)*100;
HDZF:=(乙型肝炎病毒(H),20)-C)/(乙型肝炎病毒(H),20)-LL(L),20));
趋向说服力:IF(C>趋向),假如(C>趋向),4,3),假如(C次减少趋向)
AND C<次上趋向,2,IF(C<下趋向,0,1)));
黏稠线(趋向说服力=0),H,L,6,1),COLORBLUE;
黏稠线(趋向说服力=1),H,L,6,1),COLORGREEN;
黏稠线(趋向说服力=2),H,L,6,1),COLORGRAY;
黏稠线(趋向说服力=3),H,L,6,1),COLORYELLOW;
黏稠线(趋向说服力=4),H,L,6,1),COLORMAGENTA;
黏稠线(趋向说服力=0),C,O,5,0),COLORBLUE;
黏稠线(趋向说服力=1),C,O,5,0),COLORGREEN;
黏稠线(趋向说服力=2),C,O,5,0),COLORGRAY;

斯坦福同步加速器照射方案短期经纪演奏者、爱德华小国的君主买点(次要MA)

过了一阵子,黄线体现更强。,可使碰到某物管理;
呈现黄线加划去为中值转强,可加仓管理;
蓝线正变短。,可减仓管理;
蓝线和绿线将变弱中值。,可清仓管理;
原码:
马(C),9),LINETHICK2,COLORYELLOW;
马(C),21),LINETHICK2,COLORRED;
IF(马(C),9)IF(马(C),21)VAR1:=((((HHV((((EMA(DCLOSE,12)-EMA(DSET),26)-(EMA)(EMA),12)-EMA(DSET),26)),9)))

*2),4)<0) AND ((((EMA(DCLOSE,12)-EMA(DSET),26)-(EMA)(EMA),12)-EMA(DSET),26)),9)))

2)> REF((EMA),12)-EMA(DSET),26)-(EMA)(EMA),12)-EMA(DSET),26)),9)))*2),1)))

AND
(REF((EMA),12)-EMA(DSET),26)-(EMA)(EMA),12)-EMA(DSET),26)),9)))*2),1)

(REF((EMA),12)-EMA(DSET),26)-(EMA)(EMA),12)-EMA(DSET),26)),9)))*2),2)

((((EMA(DCLOSE,12)-EMA(DSET),26)-(EMA)(EMA),12)-EMA(DSET),26)),9)))*2),3)));
DRAWTEXT(VAR1,L*8,使碰到某物买进,COLORYELLOW;
DRAWTEXT(CROSS(马(C),3),马(C),9)) AND C>=涉及文献(C),1) AND
C>O,L*8,一加仑,COLORMAGENTA;

检视工夫(短时间做成的趋向线)、慢趋向线、趋向线(源法典) 副图 小块地)

我觉得本人晴天。,与我们家分享,
BG:=假如(日期)<=1150530,1,0);
GH:=BETWEEN((DCLOSE*BG)/(归纳),BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),,);
VI:= IF(GH=0),MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(归纳),BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));
中值:1,COLORBLUE,LINETHICK2;
短时间做成的趋向线:ExpMA(dCuts/vb),21),COLORYELLOW,,LINETHICK1;
慢趋向线:ExpMA(dCuts/vb),54),COLORGREEN,LINETHICK1;
慢慢小块地标(十字)(短时间做成的趋向线),中值),短时间做成的趋向线,1);
缓慢前进图标(穿插)(慢趋向线),中值) AND
(短时间做成的趋向线>中值),中值);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VB),20),1),短时间做成的趋向线,增加,COLORRED;
DRAWTEXT(CROSS(短时间做成的趋向线,中值),短时间做成的趋向线,买,COLORYELLOW;
慢慢小块地标(十字)(短时间做成的趋向线),慢趋向线,慢趋向线,13);
STICKLINE(短时间做成的趋向线>中值 AND
短时间做成的趋向线>REF(短时间做成的趋向线,1) AND
短时间做成的趋向线>慢趋向线,短时间做成的趋向线,短时间做成的趋向线+),COLORMAGENTA;
DRAWTEXT(CROSS(中值,短时间做成的趋向线,中值,流通的,COLORWHITE;
缓慢前进图标(穿插)(慢趋向线),短时间做成的趋向线,慢趋向线,2);
V11:=3*SMA((C-LL(L),55))/(乙型肝炎病毒(H),55)-LL(L),55))*100,5,1)-2*SMA(SMA((C-LL(L),55))/(乙型肝炎病毒(H),55)-LL(L),55))*100,5,1),3,1);
趋向线:= EMA(V11,3);
V12:=(趋向线-REF(趋向线)),1)/REF(趋向线),1)*100;
BB:= (趋向线)<=13 AND V12>13) AND
FILTER((趋向线)<=13 AND V12>13),10);
CCC:=(趋向线)>=90 AND V12) AND
FILTER((趋向线)>=90 AND V12),10);
见顶清仓:= STICKLINE(趋向线)>=90 AND
V12,中值,短时间做成的趋向线,2,0),COLORCYAN;
DRAWICON(CCC,短时间做成的趋向线,12);
DRAWICON(BB),短时间做成的趋向线,23);
DRAWTEXT (BB),短时间做成的趋向线,填,COLORLIRED;

突然成功点要点演奏者表达式
A1:马(C),3);
A2:马(C),4);
A3:马(C),5);
A4:=A2>A1&&(A3>A2);
A5:=A1>A2&&(A1>A3);
A:DRICONIN(A5=1 & &(REF)(A5),1)!=1)&&(BARSLAST(A4=1)<4),);

以可鄙的的价钱买通。
Q2:=(停下)-LL(L)OW, 18))/(乙型肝炎病毒(H)IGH, 18)-LL(L)OW, 18))*100;
Q3=SMA(Q2), 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋向:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋向线:EMA(Q3), 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋向线), 现世的趋向) AND 长趋向,1)>80,
长趋向,3), ”*

顶”),COLORRED,LINETHICK5;
★逢低补进: DRAWTEXT(涉及文献(C)ROSS(趋向线),现世的趋向),82) AND
趋向线>现世的趋向,长趋向,”★<<-逢低

买,LINETHICK1;
★低买: DRAWTEXT(涉及文献(C)ROSS(长趋向,趋向线,1) AND
长趋向>趋向线,趋向线,”★低

买,COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶部A:(顶部)REF(顶部),1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,停止。,COLOR00FF00;

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

游玩基金(主力军)、闲置货币、小心线)标志表达式源法典
A:=V*100/CAPITAL;
主力军:马(甲),4),COLORYELLOW,POINTDOT;
热钱:马(A),9),COLORGREEN,POINTDOT;
小家庭:马(A),17),COLORRED,POINTDOT;
散户金融家:MA(a),34),COLORF2E9E7,POINTDOT;
小心线:马(A),180),COLORFF00FF,LINETHICK2;
贴线(主> 0),0,主力,1,0),COLORYELLOW;
贴纸(热钱>0),0,闲置货币,1,0),COLORGREEN;

TJZB1:100*(C-LL(L),5))/(HHV(C,5)-LL(L),5)),COLOR0080FF,LINETHICK2;
TJZB2:100*(C-LL(L),10))/(HHV(C,10)-LL(L),10)),COLOR008000,LINETHICK2;
TJZB3:100*(C-LL(L),20))/(HHV(C,20)-LL(L),20)),COLORFF8000,LINETHICK2;
TJZB4:100*(C-LL(L),30))/(HHV(C,30)-LL(L),30)),COLOR00FFFF,LINETHICK2;
{ 2行叉开}
A1:=TJZB1REF(TJZB2,1) AND
TJZB3A2:=TJZB1>REF(TJZB1,1) AND
TJZB2REF(TJZB3,1) AND
TJZB4>REF(TJZB4,1);
叉开2:(a1) OR A2,0,-10),COLOR008000;
{ 3行叉开}
A3:=TJZB3>REF(TJZB3,1) AND
TJZB1A4:=TJZB3REF(TJZB1,1) AND
TJZB2>REF(TJZB2,1) AND
TJZB4>REF(TJZB4,1);
叉开3:假如(A3) OR A4,0,-10),COLORFF8000;
{ 4行叉开}
A5:=TJZB4>REF(TJZB4,1) AND
TJZB1A6:=TJZB4REF(TJZB1,1) AND
TJZB3>REF(TJZB3,1) AND
TJZB2>REF(TJZB2,1);
叉开4:假如(A5) OR A6,0,-10),COLOR00FFFF;
{画线}
强线:50,COLORCYAN;
{基数振作投机贩卖}

智能方针决策(管理)、拉升、论述)

K:=(C+H+L)/3;
D:=MA(K,4);
管理:D,COLORWHITE,LINETHICK2;
拉生:HHV(D),13),COLORRED,LINETHICK2;
抗:HHV(D),55),COLORRED;
失望:LLV(D),8),COLORYELLOW,LINETHICK2;
顶部:乙型肝炎病毒(H)*8,55),COLORYELLOW;

高失望低吸取(相对基数)

SSRCJL:= EMA(VOL),13);
sECMJE:= EMA(量),13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((停下) – SSRCBJX) / SSRCBJX) * 100);
相对基数:= SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:= SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸取:20, POINTDOT,COLORGREEN;
VAR1:=LL(L)OW,P1)

主追踪(子图)

=(3×使移近 低 开 高)/ 6
主力:(20*MID+19*REF(MID,1) 18*REF(中),2) 17*REF(中),3)+
16*REF(MID,4) 15*REF(中),5) 14*REF(中),6)+
13*REF(MID,7) 12*REF(中),8) 11*REF(中),9)+
10*REF(MID,10) 9*REF(中),11) 8*REF(中),12)+

营生(牛角线)、马线)

=(3×使移近 低 开 高)/ 6
牛角线:(20*MID+19*REF(MID,1) 18*REF(中),2) 17*REF(中),3) 16*REF(中),4) 15*REF(中),5) 14*REF(中),6) 13*REF(中),7) 12*REF(中),8) 11*REF(中),9) 10*REF(中),10) 9*REF(中),11) 8*REF(中),12) 7*REF(中),13) 6*REF(中),14) 5*REF(中),15) 4*REF(中),16) 3*REF(中),17) 2*REF(中),18) REF(中),20))/210,COLORRED;
马线:马(牛角线),6),COLORGREEN;

LS3:= LLV(高),240);
LS4:=100*(停下)-LS3)/LS3;
LS5:=REF(LLV(停下),480),1);
LS6:=REF(HHV(停下),480),1);
LS7:=100*(停下)-LS5)/(LS6-LS5);LS8:=(停下)-LLV(停下),981)/(HHV(停下),981)-LLV(停下),981))*100;
LS9:=(停下)-LLV(停下),393)/(HHV(停下),393)-LLV(停下),393))*100;
LSA:=(停下)-LL(L)OW,981)/(HHV(高),981)-LLV(低),981))*100;
LSB:=(停下)-LL(L)OW,393)/(HHV(高),393)-LLV(低),393))*100;
LSC1:=EMA(100*(停下)-LL(L)OW,100)/(HHV(高),100)-LLV(低),100)),5);
LSC:=LSC1/4;
LSD=IF(LSC>)
LSE=LSC<1;
LSF=LSD
LS10:=LS4LS11:=1;
LS12:=(HIGH+LOW+CLOSE*2)/4*LS11;
LS13:=EMA(LS12,21);
LS14:=STD(LS12,21);
LS15:=((LS12-LS13)/LS14*100+200)/4*LS11;
LS161:=EMA(LS15,89);
LS16:=(LS161-25)**LS11;
LS171:=EMA(LS16,5);
LS17:=LS171*2*LS11;
LS181:=EMA(LS17,3);
LS18:=LS181*LS11;
LS19:=3*LS17-2*LS18*LS11;
LS1A:=IF(CROSS(LS19,LS17)AND CROSS(LS19,LS18)AND
CROSS(LS17,LS18),1,0);
LS1B:=IF(CROSS(LS17,LS19)AND CROSS(LS18,LS19)AND
CROSS(LS18,LS17),1,0);
LS1C:=EMA(100*(停下)-LL(L)OW,100)/(HHV(高),100)-LLV(低),100)),13)/4;
LS1D1:=EMA(停下),2);
LS1D2:=EMA(停下),89);
LS1D:=LS1D1-LS1D2;
LS1E:=EMA(LS1D,30);
LS1F:=(LS1D-LS1E)*20;
LS20:=POW(LS1F,3)*(LS1F,2);
LS21:=SQRT(SQRT(低)*HIGH*OPEN*停下);
LS22:=EMA(LS21*);
LS23:=(HIGH+LOW+CLOSE)/3;
LS24:=(LS23-MA(LS23,14))/(*AVEDEV(LS23,14));
LS25:=IF(LS1F>,LS20,0)/45;
庄拉线=LS25;
LS261:=EMA(停下),2);
LS262:=EMA(停下),150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*(LS28,1);
LS2A:=SQRT(SQRT(低)*HIGH*OPEN*停下);
LS2B:=EMA(LS2A*);
LS2C:=(HIGH+LOW+CLOSE)/3;
LS2D:=(LS2C-MA(LS2C,14))/(*AVEDEV(LS2C,14));
黑马线IF(LS28>)*5,LINETHICK2;
量价线:(停下)-MA(停下),21)/MA(停下),21)*100,LINETHICK2;
常数行:=0
X1:LS3;
X2:LS5;
X3:LS6;

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

UP:=SMA(IF(停下)>REF(停下),1),
CLOSE-REF(停下),1),0),N,1);
DN=:SMA(IF)
(停下)<=REF(停下),1),ABS(停下)-REF(停下),1)),0),N,1);
定额:=100*UP/(UP+DN);
强烈程度:EMA(演奏者),3),COLORRED;
公正地值:EMA(强烈程度),3),COLORGREEN;
风险:80,COLOR8887EA;
保证:20,COLOR8887EA;
限制:50,CIRCLEDOT,LINETHICK2,COLORGREEN;
RSV:=(停下)-LL(L)OW,N1))/(乙型肝炎病毒(H)IGH,N1)-LL(L)OW,N1))*100;
K= SMA(RSV),M1,1);
D:=EMA(K,M2)
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,);
JJ:= REF(EMA)(PJJ),3),1);
QJJ:=VOL/((HIGH-低)*2-ABS(停下)-OPEN));
XVL:=(IF(停下)>OPEN,QJJ*(HIGH-低),IF(停下)OPEN,0-QJJ*(HIGH-CLOSE+OPEN-低),IF(停下)HSL:=(XVL/20)/
袭击流量:=((HSL * 5 (REL)),(1)*) (REF(HSL),2)*2));
LMJX:= EMA(袭击流量),2);
本钱滔滔不绝:= LLJX/1000
失望:(强烈程度)<公正地 AND D张望:(=力=公正地) AND D>=REF(D,1) AND
马(C),3)>=REF(马(C),3),1)) OR
(D>=REF(D,1) AND 本钱滔滔不绝>0 AND
马(C),3)>=REF(马(C),3),1)) 或(说服力>公正地值)
AND 本钱滔滔不绝>0 AND
马(C),3)>=REF(马(C),3),1)) OR (力=公正地)
AND 本钱滔滔不绝>0 AND
D>=REF(D,1)),50,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORLIMAGENTA;
买进:IF(力=公正地) AND D>=REF(D,1) AND
本钱滔滔不绝>0 AND
马(C),3)>=REF(马(C),3),1),50,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
VAR1:=1/WINNER(停下));
VAR2:=MA(停下),13);
VAR3:=100-ABS((停下)-VAR2)/VAR2*100);
VAR4:=LL(L)OW,75);
VAR5:=乙型肝炎病毒(H)IGH,75);
VAR6:=(VAR5-VAR4)/100;
VAR7:=SMA((停下)-VAR4)/VAR6,20,1);
VAR8:=SMA((OPEN-VAR4)/VAR6,20,1);
VAR9:=3*VAR7-2*SMA(VAR7,15,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=100-VARA;
VARC:=IF(900101VARE:=涉及文献(低),1)*;
VARF:=LOW*;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(停下),1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14),7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14),13,1)*100;
VAR17:=BARSCOUNT(停下));
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12)),6,1)*100;
VAR19:=(-200)*(乙型肝炎病毒(H)IGH,60)-CLOSE)/(乙型肝炎病毒(H)IGH,60)-LL(L)OW,60))+100;
VAR1A:=(停下)-LL(L)OW,15))/(乙型肝炎病毒(H)IGH,15)-LL(L)OW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14)/(HHV(标志),14)-LLV(标志),14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(乙型肝炎病毒(H)IGH,30)-停下/停下* 100
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-5 AND
VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND
VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200
AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
VAR26:=(停下)-LL(L)OW,27))/(乙型肝炎病毒(H)IGH,27)-LL(L)OW,27))*100;
VAR27:=REVERSE(VAR26);

[转载]爆发拉升定额表达式等N多斯坦福同步加速器照射方案定额合集

Leave a Comment

(0 Comments)

电子邮件地址不会被公开。 必填项已用*标注